Two Pilots™    Home  |  Navigation  |  Site Map  |  Products  |  Download  |  Prices  |  For Partners  |  Support


All forums · Statistics · Search ·

Two Pilots forum / For software developers / Some character of font dont appear when font is em
Author Message
Anshoo Sharma
Member
# Posted: 22 May 2006 22:15


I am having a problem embedding a font in PDF, some characters disappear when i embed that particular font in PDF although if I create PDF using Acrobat those characters appear correctly, and i have no problems in displaying those characters if they are not embedded. Why could this be happening.

Anshoo Sharma

Olga
Member
# Posted: 9 Jun 2006 15:51


Hello Anshoo,

I am sorry for the delay with the answer. We have some problems with functioning of our forum.
I have forwarded your question to our developer and will reply to you soon.
Sorry again.

Sincerely,
Olga Panchenko
Two Pilots
http://www.colorpilot.com

Stanislav
Member
# Posted: 9 Jun 2006 18:59


Dear Anshoo,

Please send us your font (ttf file).

Thank you very much !

Best regards,
Stanislav
Two Pilots
www.colorpilot.com

Please note that we change our email address from time to time
to reduce spam. So if it stops working, just visit our feedback form:
http://www.colorpilot.com/support.html

Stanislav
Member
# Posted: 9 Jun 2006 19:00


Dear Anshoo,

And the text which you output, we need them to repeat on our machines.

Thank you very much !

Best regards,
Stanislav
Two Pilots
www.colorpilot.com

 

 

Powered by miniBB 2.0 RC7 © 2001-2004 Page creation time (sec.): 0.015

 

Page top