Two Pilots™    Home  |  Navigation  |  Site Map  |  Products  |  Download  |  Prices  |  For Partners  |  Support


All forums · Statistics · Search ·

Two Pilots forum / For software developers / Install on Vista
Author Message
Iker Celorrio
Member
# Posted: 8 Mar 2007 03:40


Hi All!

We are testing Windows Vista and the PDFCreatorPilot do not install/configure

We use Windows Vista Bussiness, 32bits, and the Locale is Spanish-Spain (es_ES)

We use the MSI Installer downloaded from the Web, the Demo of PDFCreatorPilot 3.20

The MSI, apparently install successfully but, later, any of the examples (we try with vbs) says that it cant open an instance of PDFCreatorPilot3.PDFCreatorPilot3

We also try to configure the COM Oblect manually, but it seens that the MSI Package do it as well as we can do manually.

What could we try?

Thanks
Iker Celorrio

Iker Celorrio
Member
# Posted: 8 Mar 2007 03:40


email noti
Hi All!

We are testing Windows Vista and the PDFCreatorPilot do not install/configure

We use Windows Vista Bussiness, 32bits, and the Locale is Spanish-Spain (es_ES)

We use the MSI Installer downloaded from the Web, the Demo of PDFCreatorPilot 3.20

The MSI, apparently install successfully but, later, any of the examples (we try with vbs) says that it cant open an instance of PDFCreatorPilot3.PDFCreatorPilot3

We also try to configure the COM Oblect manually, but it seens that the MSI Package do it as well as we can do manually.

What could we try?

Thanks
Iker Celorrio

Enable Email Notification :D

Stanislav
Member
# Posted: 8 Mar 2007 03:52


Dear Iker,

I'll contact developers about this issue - please describe how do you install library - user account, end so on. I need maximum additional details to forward them to developers.

You can send us this information using our support form.

Best regards,
Stanislav
Two Pilots
www.colorpilot.com

Iker Celorrio
Member
# Posted: 8 Mar 2007 05:48


Dear Stanislav!

I install the msi with doble click :D

The user is in Administrators group and i have disabled the UAC

The computer comes with XP, and has a clean install of Windows Vista Bussines.
it has .Net Framework 1.1, and vb6 runtime, and acrobat reader 7.0 installed.
No more software before the install of the library.

It has no manufacturer utilities and software 'cause is a clen Install of Windows Vista Bussiness.

Here we are, again, waiting developers :D

Go Developers Go! :D
Thanks
ikre Celorrio

Stanislav
Member
# Posted: 8 Mar 2007 10:29


Dear Iker,

Thanks, i've forwarded your information to developers.

Best regards,
Stanislav
Two Pilots
www.colorpilot.com

Iker Celorrio
Member
# Posted: 12 Mar 2007 11:58


Hi Stanislav, Developers and more!

Good News!!!

PDFCreatorPilot 3.0 is installed and is registered and can be instanced successfully

Now, you only must check the "new" parts from 3.0 and 3.2, easy not? XD

If you have another version that we could test, i could test them with no additional cost!

When it runs correctly, we upgrade our licenses to the new 3.2, 'cause our clients want.

forward the info to your developers and tell me something.

See you
Iker Celorrio

Stanislav
Member
# Posted: 12 Mar 2007 12:06


Dear Iker,

Thanks you very much.

Best regards,
Stanislav
Two Pilots
www.colorpilot.com

Iker Celorrio
Member
# Posted: 11 Apr 2007 03:24


Dear Stanislav,

This problem is unresolved on Full Version!!!!

Explanation:
We try the 3.3 demo version on the web. It registers well on Vista, and it runs.
We pursache the library
We try the 3.3 full version downloaded from the uri that you give us on the Order email with the license and ... it do not registers on Windows Vista (WTF!!!)

I'll try a trick on development environment. Install demo version and then replace the demo dll with the full dll, and it works.

Your Fail is on the register code, on the DLL because it wont register itself with the regsvr32 too.

Please correct it and tell me by email.

Stanislav
Member
# Posted: 11 Apr 2007 04:59


Dear Iker,

I'm sorry, i've just informed developers about this, it will be resolved asap.

Best regards,
Stanislav
Two Pilots
www.colorpilot.com

Stanislav
Member
# Posted: 11 Apr 2007 05:26


Dear Iker,

I've just sent installer download link to the grupo68.com e-mail address.
If you'll not receive it, please contact us using our support form with new e-mail.

Best regards,
Stanislav
Two Pilots
www.colorpilot.com

 

 

Powered by miniBB 2.0 RC7 © 2001-2004 Page creation time (sec.): 0.016

 

Page top