Two Pilots™    Home  |  Navigation  |  Site Map  |  Products  |  Download  |  Prices  |  For Partners  |  Support


All forums · Statistics · Search ·

Two Pilots forum / Converters / Getting "Cannot connect to IPDFPrinter Option
Author Message
Dave
# Posted: 26 Aug 2004 15:03


I am running XP, have followed all the instructions and bought PDF2Mail Pro.
It doesn't work because whenever you press proceed you get this message "Cannot connect to IPDFPrinter Options" and nothing happens!

Come on guys where's the support?
Help please!?!

Dave
# Posted: 26 Aug 2004 16:06


Please email you response to me at dave@vve.co.za

Thank you

Anonymous
# Posted: 31 Aug 2004 16:22


I have same problem. Could you send me solution?

Thanks, very much.

Natalia
Member
# Posted: 2 Sep 2004 16:26


Hi!

We tried to fix the problem and re-uploaded PDF2Mail Pro and PDF Printer Pilot yesterday. However, while some users wrote us they don't experience this problem anymore, some users still report they have this trouble. We are working on finding the solution, thank you for your patience.

In the meantime, you can download the updated version and see if it works for you.

Natalia
Member
# Posted: 3 Sep 2004 17:44


We've made a special utility for fixing the problem. You can download it from:
http://www.colorpilot.com/beta/RegisterPDFOptions.exe

Place it into "C:\Program Files\PDF Printer Pilot\" folder and run it. Please let us know about shown result if any.

Simon
# Posted: 6 Sep 2004 09:35


Hi
I tried to run the utility but then I get the following message:
-> Cannot register PDFPRINTEROPTIONS.DLL
-> Load library failed on PDFPRINTEROPTIONS.DLL

The specified DLL file doesn't exist on my PC.
I have a Windows 2000 TS.

greetings

Natalia
Member
# Posted: 6 Sep 2004 14:47


Hi Simon,

Could you please make sure that you downloaded the updated version from our site? We uploaded the updated vesrion on the 2nd of September.

Natalia

Anonymous
# Posted: 9 Sep 2004 08:31


Hi Natalia

I installed the updated version and used the utility and now it works. Thanks

Simon

Natalia
Member
# Posted: 9 Sep 2004 12:49


Simon, thank you very much for testing! And sorry for the inconvenience.

 

 

Powered by miniBB 2.0 RC7 © 2001-2004 Page creation time (sec.): 0.013

 

Page top