Two Pilots™    Home  |  Navigation  |  Site Map  |  Products  |  Download  |  Prices  |  For Partners  |  Support


All forums · Statistics · Search ·

Two Pilots forum / For software developers / Draw Metafile Problem
Author Message
John Vella
Member
# Posted: 23 May 2005 13:11


I am currently evaluating your Creator Pilot. Its quite a nice tool but I am having one problem.
If I use drawMetafile it works on one machine fine and then one the other machine its drawing only the image contents of the metafile and leaving the text out.
Please note that all fonts etc are installed properly.

Kind Regards
John

Stanislav
# Posted: 23 May 2005 18:36


Dear John,

Which OS (version,build, service packs) is installed on other machine ? Which PDF Creator Pilot library version is used ?

Thank you very much !

Best regards,
Stanislav

johnv73
# Posted: 23 May 2005 19:14


Hi,

it happens on some W2k3 and some XP machines. Service Pack does not matter at all.
Its about 10% of all machines. The Library its obviously the one of your website since I am evaluating.

Kind Regards
John

Stanislav
# Posted: 23 May 2005 19:52


Dear John,

Maybe there is some common parameters in those machines ? Some software, for example, or anything else ?

Thank you very much !

Best regards,
Stanislav

johnv73
# Posted: 24 May 2005 05:11


Well,

in fact that what I am thinking but I cannot find something in common. I was hoping that somebody has seen this before and could answer my answer here.

John

Stanislav
# Posted: 24 May 2005 09:53


Dear John,

I'll inform library developers about your problem, maybe they can help you in this situation

Thank you very much !

Best regards,
Stanislav

Anonymous
# Posted: 9 Aug 2005 14:54


Hi,

I am having a similar problem. Has there been any solution yet?

Kind Regards
Michael Dignas

 

 

Powered by miniBB 2.0 RC7 © 2001-2004 Page creation time (sec.): 0.013

 

Page top