Two Pilots™    Home  |  Navigation  |  Site Map  |  Products  |  Download  |  Prices  |  For Partners  |  Support

All forums · Statistics · Search ·

Two Pilots forum / Converters / HTML2PDF command line crashes on 2003 & win 7
Author Message
# Posted: 8 Mar 2010 11:24

We've been using command line HTML2PDF for quite a while now on XP machines and always worked just fine. We purchased a couple of new licences to run on 2003 server and the GUI works just fine but command line version crashes. I've turned off DEP as per your FAQ but cant get it to work. Tried same under Win7 and have same issue, yet fine under XP. I am logged on as member of administrators group so shouldn't be a permission thing ! Any ideas anyone. Thanks in advance.

# Posted: 8 Mar 2010 12:21

What version of a converter do you use?
I just tried the latest version and it runs ok under Windows 7 from a command line mode...

Max Filimonov,

# Posted: 9 Mar 2010 01:29

Its 2.19.67 (well taht's what GUI states, but when faults states .95, see below). I will try again on another couple of machinea at work today, but as I said both win7 and 2003 have same issue. Command is showing 6.1.7600 as its version. Event log...
Log Name: Application
Source: Application Error
Date: 08/03/2010 17:45:40
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: BECKW7001
Faulting application name: HTML2PDF_Pilot.exe, version:, time stamp: 0x4a48a4af
Faulting module name: HTML2PDF_Pilot.exe, version:, time stamp: 0x4a48a4af
Exception code: 0x40000015
Fault offset: 0x00034032
Faulting process id: 0x6b0
Faulting application start time: 0x01cabee72a01a490
Faulting application path: D:CRAPpdfHTML2PDF_Pilot.exe
Faulting module path: D:CRAPpdfHTML2PDF_Pilot.exe
Report Id: 692185f0-2ada-11df-a53c-00242119516f
Event Xml:
<Event xmlns=" ents/event">
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<TimeCreated SystemTime="2010-03-08T17:45:40.000000000Z" />
<Security />

Hope this helps

# Posted: 9 Mar 2010 04:18

Sorry, problem resolved. The answer was in the event log, I had installed the latest version but was running the exe from a previous version. Really sorry to waste everyones time. Feel free to delete this thread, and thanks for good response to initial problem. Taking live today



Powered by miniBB 2.0 RC7 © 2001-2004 Page creation time (sec.): 0.014


Page top